• Belajar Mutual Redistribution dari Buku IDN

    by  • 5 January, 2013 • Catatan, Cisco • 0 Comments

    Topik kali ini adalah berkaitan dengan Mutual Redistribution, ada 2 Routing Protocol yang digunakan yaitu RIP dan OSPF

    Mutual Redistribution  RIP dan OSPF

    Mutual Redistribution

    Pada kasus pada Topologi diatas, jika hanya dilakukan redistribution biasa tanpa melakukan perubahan distance maka akan terjadi looping. Kok bisa ? Nonton Videonya langsung

     

    R1

    interface Loopback0
    ip address 1.1.1.1 255.255.255.255
    !
    interface Serial0/0
    ip address 12.12.12.1 255.255.255.0
    !
    interface Serial0/1
    ip address 13.13.13.1 255.255.255.0
    !
    router ospf 1
    log-adjacency-changes
    network 1.1.1.1 0.0.0.0 area 0
    network 12.12.12.1 0.0.0.0 area 0
    network 13.13.13.1 0.0.0.0 area 0
    !

    R2

    interface Loopback0
    ip address 2.2.2.2 255.255.255.255
    !
    interface FastEthernet0/0
    ip address 10.10.10.2 255.255.255.0
    !
    interface Serial0/0
    ip address 12.12.12.2 255.255.255.0
    !
    router ospf 1
    log-adjacency-changes
    redistribute rip subnets
    network 2.2.2.2 0.0.0.0 area 0
    network 12.12.12.2 0.0.0.0 area 0
    !
    router rip
    version 2
    redistribute ospf 1 metric 1
    network 10.0.0.0
    no auto-summary
    !

    R3

    interface Loopback0
    ip address 3.3.3.3 255.255.255.255
    !
    interface FastEthernet0/0
    ip address 10.10.10.3 255.255.255.0
    interface Serial0/0
    ip address 13.13.13.3 255.255.255.0
    !
    router ospf 1
    log-adjacency-changes
    redistribute rip subnets
    network 3.3.3.3 0.0.0.0 area 0
    network 13.13.13.3 0.0.0.0 area 0
    !
    router rip
    version 2
    redistribute ospf 1 metric 1
    network 10.0.0.0
    no auto-summary
    !

    R4

    interface Loopback0
    ip address 4.4.4.4 255.255.255.255
    !
    interface FastEthernet0/0
    ip address 10.10.10.4 255.255.255.0
    !
    router rip
    version 2
    network 4.0.0.0
    network 10.0.0.0
    no auto-summary
    !

    Berikut Beberapa Capturan dari Lab Mutual Redistribution :
    296R2Distance.png
    IP Route R1 Sebelum Di Lakukan Mutual Redistribution

    IP Route R4 Sebelum Di Lakukan Mutual Redistribution

    IP Route R1 Setelah Di Lakukan Mutual Redistribution

    IP Route R4 Setelah Di Lakukan Mutual Redistribution

    R2 Setelah Administrative Distancenya Diubah

    About

    Dedy Isnandar sekarang bekerja pada salah satu perusahaan telekomunikasi di Indonesia. Sangat menyukai (dan hobi mengoleksi) Materi tentang Internetwork, Linux dan materi-materi belajar lainnya. Tertarik berdiskusi ??

    http://www.dedyisn.net

    Leave a Reply

    Your email address will not be published. Required fields are marked *

    CommentLuv badge